Šifra proizvoda:

579023

TP-LINK JetStream 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+

Cijena proizvoda

432,33 € s PDV-om Bazna cijena (07.11.2026.) : 432,33 € Bazna cijena je maloprodajna cijena koja je za ovaj proizvod vrijedila na navedeni dan. Ističe se uz aktualnu cijenu radi usporedbe. Nije akcijska cijena niti najniža cijena u zadnjih 30 dana.

Brand

Značajke:

Povrat proizvoda

Svoju narudžbu možete vratiti unutar 14 dana od kupnje.

Na zalihi

Besplatna dostava iznad 1999€

TP-LINK JetStream 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+

Šifra:

579023

Cijena za plaćanje internet bankarstvom:

432,33 € s PDV-om Bazna cijena (07.11.2026.) : 432,33 € Bazna cijena je maloprodajna cijena koja je za ovaj proizvod vrijedila na navedeni dan. Ističe se uz aktualnu cijenu radi usporedbe. Nije akcijska cijena niti najniža cijena u zadnjih 30 dana.

Brand:

Značajke:

Na zalihi

Besplatna dostava iznad 1999€

384 W PoE Budget: 24 × 802.3at/af-compliant PoE+ ports with a total power of 384 W*.
Full Gigabit Ports: 24× Gigabit PoE+ ports and 4× Gigabit SFP slots provide fast connections.
Integrated with Omada SDN: Zero-Touch Provisioning (ZTP)***, centralized cloud management, and intelligent monitoring.
Centralized management: Cloud access and Omada app for ultimate convenience and easy management.
Static routing: Helps route internal traffic for more efficient use of network resources.
Robust security strategies: IP-MAC-port binding, ACL, port security, DoS protection, storm control, DHCP snooping, 802.1X, radio authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Independent management: Web, CLI (console port, Telnet, SSH), SNMP, RMON, and dual image provide powerful management capabilities.

HARDWARE FEATURES
Interface • 24× 10/100/1000Mbps RJ45 ports
• 4× Gigabit SFP slots
• 1× RJ45 console port
• 1 × Micro-USB console port
Number of fans 2
Power supply 100-240 V AC~50/60 Hz
PoE ports (RJ45) • Standard: compliant with 802.3at/af
• PoE+ ports: 24 ports, up to 30 W per port
• Power budget: 384 W*
Dimensions (W x D x H) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm)
Rack mountable
Maximum power consumption • V1: 463.8 W (110 V/60 Hz) (with 384 W PD connected); 31.0 W (110 V/60 Hz) (without PD connected)
• V2: 465.8 W (110 V/60 Hz) (with 384 W PD connected); 34.4 W (110 V/60 Hz) (without PD connected)
• V3: 442.1 W (220 V/50 Hz) (with 384 W PD connected)
• V4: 460.8 W (110 V/60 Hz) (with 384 W PD connected)
• V5: 456.4 W (110 V/60 Hz) (with 384 W PD connected)
Maximum heat dissipation • V1: 1582.49 BTU/h (110 V/60 Hz) (with 384 W PD connected); 105.78 BTU/h (110 V/60 Hz) (without PD connected)
• V2: 1589.31 BTU/hour (110 V/60 Hz) (with 384 W PD connected); 117.38 BTU/hour (110 V/60 Hz) (without PD connected)
• V3: 1508.67 BTU/hour (220 V/50 Hz) (with 384 W PD connected)
• V4: 1572.48 BTU/hour (110 V/60 Hz) (with 384 W PD connected)
• V5: 1557.47 BTU/hour (110 V/60 Hz) (with 384 W PD connected)
PERFORMANCE
Switching capacity 56 Gbps
Packet forwarding rate 41.66 Mpps
MAC address table • V1: 8K
• V2 and above: 16K
Packet buffer 4.1 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
– SP (strict priority)
– WRR (weighted round robin)
– SP+WRR
• Bandwidth control
– Rate limiting based on port/flow
• Smoother operation
• Action for flows
– Mirror (on supported interface)
– Redirect (on supported interface)
– Rate limiting
– QoS note
L2 and L2+ features • Link aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups and up to 8 ports per group
• Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
• Loop detection
– Port-based
– Based on VLAN
• Flow control
– 802.3x flow control
– HOL blocking prevention
• Mirroring
– Port mirroring
– Processor mirroring
– One-to-one
– Many-to-one
– Tx/Rx/both
L2 Multicast • Supports IGMP 511 groups (IPv4, IPv6).
• IGMP snooping
– IGMP snooping v1/v2/v3
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
• IGMP Authentication
• MVR
• MLD snooping
– MLD v1/v2 Snooping
– Fast Leave
– MLD Snooping Querier
– Static group configuration
– Limited IP Multicast
• Multicast Filtering: 256 profiles and 16 entries per profile
VLAN • VLAN group
– Maximum 4K VLAN groups
• 802.1Q tagged VLAN
• MAC VLAN: 30 entries (12 entries for TL-SG3428MP V1.0)
• VLAN Protocol: Protocol Template 16, Protocol
VLAN 16
• Private VLAN
• GVRP
• VLAN VPN (QinQ)
– Port-based QinQ
– Selective QinQ
• Voice VLAN
Access control list • Time-based ACL
• MAC ACL
– MAC source
– Destination MAC
– VLAN ID
– User priority
– Ether Type
• IP ACL
– Source IP
– Destination IP
– Fragment
– IP protocol
– TCP flag
– TCP/UDP port
– TOS DSCP/IP
– User priority
• Combined ACL
• ACL packet content
• IPv6 ACL
• Policy
– Mirroring
– Redirect
– Rate limiting
– QoS note
• ACL applies to port/VLAN
Security • IP-MAC-Port Binding
– DHCP snooping
– ARP inspection
– IPv4 Source Guard
• IPv6-MAC-Port Binding
– DHCPv6 Snooping
– ND detection
– IPv6 Source Guard
• DoS Protection
• Static/Dynamic Port Security
– Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kbps/ratio/pps control mode
• IP/port/MAC-based access control
• 802.1X
– Port-based authentication
– Mac-based authentication
– VLAN assignment
– MAB
– Guest VLAN
– Support for Radius authentication and accountability
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management via SSHv1/SSHv2
IPv6 • IPv6 Dual IPv4/IPv6
• Snooping on multicast listener discovery (MLD).
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery.
• Internet Control Message Protocol (ICMP), version 6
• TCPv6/UDPv6
• IPv6 applications
– DHCPv6 client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
L3 features • 16 IPv4/IPv6 interfaces
• Static routing
– 48 static routes
• Static ARP
– 128 static entries
• 316 ARP entries (512 ARP entries for TL-SG3428 V2.0 & TL-SG3428MP V2.0)
• Proxy ARP
• Free ARP
• DHCP server
• DHCP Relay
– DHCP interface relay
– DHCP VLAN Relay
• DHCP L2 relay
Advanced features • Automatic device discovery
• Package configuration
• Firmware upgrade
• Intelligent network monitoring
• Abnormal event alerts
• Unified configuration
• Reboot schedule
MIB • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Supports TP-Link private MIBs
• RMON MIB (RFC1757, rmon 1,2,3,9)
MANAGEMENT

Omada App Yes, via
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Centralized Management • Omada Cloud Controller (does not support TL-SG2210P v4)
• Omada Hardware Controller OC300
• Omada Hardware Controller OC200
• Omada Software Controller
Cloud access Yes, through
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Touchless enable Yes. Requires the use of Omada Cloud Controller (supported by TL-SG2210P v3.2, v5 and above, while TL-SG2210P v4 does not support it)
Management Features • Web GUI
• Command line interface (CLI) via console port, telnet
• SNMPv1/v2c/v3
– Trap/Inform
– RMON (1, 2, 3, 9 groups)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP auto-configuration
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• Password reset
• SNTP
• System log
OTHER
Certification CE, FCC, RoHS
Package contents • TL-SG3428MP switch
• Power cable
• Quick Installation Guide
• Rack mount kit
• Rubber feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX®, or Linux.
Environment • Operating temperature: 0–45 ℃ (32–113 ℉);
• Storage temperature: -40–70 ℃ (-40–158 ℉)
• Operating humidity: 10–90% RH without condensation
• Storage humidity: 5–90% RH without condensation

Official manufacturer website: https://www.tp-link.com/us/business-networking/managed-switch/tl-sg3428mp/#overview

EAN: 6935364010737
Jamstvo: 60 mjeseci

Tehničke karakteristike

Recenzije kupaca

Opis proizvoda

384 W PoE Budget: 24 × 802.3at/af-compliant PoE+ ports with a total power of 384 W*.
Full Gigabit Ports: 24× Gigabit PoE+ ports and 4× Gigabit SFP slots provide fast connections.
Integrated with Omada SDN: Zero-Touch Provisioning (ZTP)***, centralized cloud management, and intelligent monitoring.
Centralized management: Cloud access and Omada app for ultimate convenience and easy management.
Static routing: Helps route internal traffic for more efficient use of network resources.
Robust security strategies: IP-MAC-port binding, ACL, port security, DoS protection, storm control, DHCP snooping, 802.1X, radio authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Independent management: Web, CLI (console port, Telnet, SSH), SNMP, RMON, and dual image provide powerful management capabilities.

HARDWARE FEATURES
Interface • 24× 10/100/1000Mbps RJ45 ports
• 4× Gigabit SFP slots
• 1× RJ45 console port
• 1 × Micro-USB console port
Number of fans 2
Power supply 100-240 V AC~50/60 Hz
PoE ports (RJ45) • Standard: compliant with 802.3at/af
• PoE+ ports: 24 ports, up to 30 W per port
• Power budget: 384 W*
Dimensions (W x D x H) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm)
Rack mountable
Maximum power consumption • V1: 463.8 W (110 V/60 Hz) (with 384 W PD connected); 31.0 W (110 V/60 Hz) (without PD connected)
• V2: 465.8 W (110 V/60 Hz) (with 384 W PD connected); 34.4 W (110 V/60 Hz) (without PD connected)
• V3: 442.1 W (220 V/50 Hz) (with 384 W PD connected)
• V4: 460.8 W (110 V/60 Hz) (with 384 W PD connected)
• V5: 456.4 W (110 V/60 Hz) (with 384 W PD connected)
Maximum heat dissipation • V1: 1582.49 BTU/h (110 V/60 Hz) (with 384 W PD connected); 105.78 BTU/h (110 V/60 Hz) (without PD connected)
• V2: 1589.31 BTU/hour (110 V/60 Hz) (with 384 W PD connected); 117.38 BTU/hour (110 V/60 Hz) (without PD connected)
• V3: 1508.67 BTU/hour (220 V/50 Hz) (with 384 W PD connected)
• V4: 1572.48 BTU/hour (110 V/60 Hz) (with 384 W PD connected)
• V5: 1557.47 BTU/hour (110 V/60 Hz) (with 384 W PD connected)
PERFORMANCE
Switching capacity 56 Gbps
Packet forwarding rate 41.66 Mpps
MAC address table • V1: 8K
• V2 and above: 16K
Packet buffer 4.1 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
– SP (strict priority)
– WRR (weighted round robin)
– SP+WRR
• Bandwidth control
– Rate limiting based on port/flow
• Smoother operation
• Action for flows
– Mirror (on supported interface)
– Redirect (on supported interface)
– Rate limiting
– QoS note
L2 and L2+ features • Link aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups and up to 8 ports per group
• Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
• Loop detection
– Port-based
– Based on VLAN
• Flow control
– 802.3x flow control
– HOL blocking prevention
• Mirroring
– Port mirroring
– Processor mirroring
– One-to-one
– Many-to-one
– Tx/Rx/both
L2 Multicast • Supports IGMP 511 groups (IPv4, IPv6).
• IGMP snooping
– IGMP snooping v1/v2/v3
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
• IGMP Authentication
• MVR
• MLD snooping
– MLD v1/v2 Snooping
– Fast Leave
– MLD Snooping Querier
– Static group configuration
– Limited IP Multicast
• Multicast Filtering: 256 profiles and 16 entries per profile
VLAN • VLAN group
– Maximum 4K VLAN groups
• 802.1Q tagged VLAN
• MAC VLAN: 30 entries (12 entries for TL-SG3428MP V1.0)
• VLAN Protocol: Protocol Template 16, Protocol
VLAN 16
• Private VLAN
• GVRP
• VLAN VPN (QinQ)
– Port-based QinQ
– Selective QinQ
• Voice VLAN
Access control list • Time-based ACL
• MAC ACL
– MAC source
– Destination MAC
– VLAN ID
– User priority
– Ether Type
• IP ACL
– Source IP
– Destination IP
– Fragment
– IP protocol
– TCP flag
– TCP/UDP port
– TOS DSCP/IP
– User priority
• Combined ACL
• ACL packet content
• IPv6 ACL
• Policy
– Mirroring
– Redirect
– Rate limiting
– QoS note
• ACL applies to port/VLAN
Security • IP-MAC-Port Binding
– DHCP snooping
– ARP inspection
– IPv4 Source Guard
• IPv6-MAC-Port Binding
– DHCPv6 Snooping
– ND detection
– IPv6 Source Guard
• DoS Protection
• Static/Dynamic Port Security
– Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kbps/ratio/pps control mode
• IP/port/MAC-based access control
• 802.1X
– Port-based authentication
– Mac-based authentication
– VLAN assignment
– MAB
– Guest VLAN
– Support for Radius authentication and accountability
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management via SSHv1/SSHv2
IPv6 • IPv6 Dual IPv4/IPv6
• Snooping on multicast listener discovery (MLD).
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery.
• Internet Control Message Protocol (ICMP), version 6
• TCPv6/UDPv6
• IPv6 applications
– DHCPv6 client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
L3 features • 16 IPv4/IPv6 interfaces
• Static routing
– 48 static routes
• Static ARP
– 128 static entries
• 316 ARP entries (512 ARP entries for TL-SG3428 V2.0 & TL-SG3428MP V2.0)
• Proxy ARP
• Free ARP
• DHCP server
• DHCP Relay
– DHCP interface relay
– DHCP VLAN Relay
• DHCP L2 relay
Advanced features • Automatic device discovery
• Package configuration
• Firmware upgrade
• Intelligent network monitoring
• Abnormal event alerts
• Unified configuration
• Reboot schedule
MIB • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Supports TP-Link private MIBs
• RMON MIB (RFC1757, rmon 1,2,3,9)
MANAGEMENT

Omada App Yes, via
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Centralized Management • Omada Cloud Controller (does not support TL-SG2210P v4)
• Omada Hardware Controller OC300
• Omada Hardware Controller OC200
• Omada Software Controller
Cloud access Yes, through
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Touchless enable Yes. Requires the use of Omada Cloud Controller (supported by TL-SG2210P v3.2, v5 and above, while TL-SG2210P v4 does not support it)
Management Features • Web GUI
• Command line interface (CLI) via console port, telnet
• SNMPv1/v2c/v3
– Trap/Inform
– RMON (1, 2, 3, 9 groups)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP auto-configuration
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• Password reset
• SNTP
• System log
OTHER
Certification CE, FCC, RoHS
Package contents • TL-SG3428MP switch
• Power cable
• Quick Installation Guide
• Rack mount kit
• Rubber feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX®, or Linux.
Environment • Operating temperature: 0–45 ℃ (32–113 ℉);
• Storage temperature: -40–70 ℃ (-40–158 ℉)
• Operating humidity: 10–90% RH without condensation
• Storage humidity: 5–90% RH without condensation

Official manufacturer website: https://www.tp-link.com/us/business-networking/managed-switch/tl-sg3428mp/#overview

EAN: 6935364010737
Jamstvo: 60 mjeseci

Tehničke karakteristike
Recenzije

Besplatna dostava

Nudimo ti besplatnu dostavu za sve narudžbe iznad 1999€

Načini plaćanja

Platite virmanski / internet
bankarstvom

Tehnička podrška

Stojimo ti na raspolaganju od ponedjeljka do petka od 9:00-17:00h