Šifra proizvoda:

576971

TP-LINK JetStream 16-Port Gigabit Smart Gigabit SFP Switch

Cijena proizvoda

169,40 € s PDV-om Bazna cijena (07.11.2026.) : 169,40 € Bazna cijena je maloprodajna cijena koja je za ovaj proizvod vrijedila na navedeni dan. Ističe se uz aktualnu cijenu radi usporedbe. Nije akcijska cijena niti najniža cijena u zadnjih 30 dana.

Brand

Značajke:

Povrat proizvoda

Svoju narudžbu možete vratiti unutar 14 dana od kupnje.

Na zalihi

Besplatna dostava iznad 1999€

TP-LINK JetStream 16-Port Gigabit Smart Gigabit SFP Switch

Šifra:

576971

Cijena za plaćanje internet bankarstvom:

169,40 € s PDV-om Bazna cijena (07.11.2026.) : 169,40 € Bazna cijena je maloprodajna cijena koja je za ovaj proizvod vrijedila na navedeni dan. Ističe se uz aktualnu cijenu radi usporedbe. Nije akcijska cijena niti najniža cijena u zadnjih 30 dana.

Brand:

Značajke:

Na zalihi

Besplatna dostava iznad 1999€

Full Gigabit Ports: 16× Gigabit RJ45 ports and 2× Gigabit SFP slots provide fast connections.
Integrated with Omada SDN: Zero-Touch Provisioning (ZTP)*, centralized cloud management, and intelligent monitoring.
Centralized management: cloud access and Omada app for ultimate convenience and easy management.
Static routing: Helps route internal traffic for more efficient use of network resources.
Robust security strategies: IP-MAC-port binding, ACL, port security, DoS protection, storm control, DHCP snooping, 802.1X, radio authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Self-manage: Web, CLI (Telnet, SSH), SNMP, RMON, and dual image provide powerful management capabilities.

Interface:
16 × 10/100/1000 Mbps RJ45 ports
2× Gigabit SFP slots
Fanless
Power supply: 100-240 V AC~50/60 Hz
Dimensions: (W × D × H) 440 × 180 × 44 mm
Rack mountable
Maximum power consumption 12.3 W
Maximum heat dissipation 42.0 BTU/h
Switching capacity 36 Gbps
Packet forwarding rate 26.8 Mpps
MAC address table 8K
Jumbo frame 9 KB

Quality of service:
• 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
– SP (strict priority)
– WRR (weighted round robin)
– SP+WRR
• Bandwidth control
– Rate limiting based on port/flow
• Smoother operation
• Action for flows
– Mirror (on supported interface)
– Redirect (on supported interface)
– Rate limiting
– QoS note
L2 and L2+ features:
• Link aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups and up to 8 ports per group
• Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
• Loop detection
– Port-based
– Based on VLAN
• Flow control
– 802.3x flow control
– HOL blocking prevention
• Mirroring
– Port mirroring
– Processor mirroring
– One-to-one
– Many-to-one
– Tx/Rx/both
L2 Multicast:
• Supports IGMP 511 groups (IPv4, IPv6).
• IGMP snooping
– IGMP snooping v1/v2/v3
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
• IGMP Authentication
• MVR
• MLD snooping
– MLD v1/v2 Snooping
– Fast Leave
– MLD Snooping Querier
– Static group configuration
– Limited IP Multicast
• Multicast Filtering: 256 profiles and 16 entries per profile
VLAN:
• VLAN Group
– Maximum 4K VLAN groups
• 802.1q tagged VLAN
• MAC VLAN: 12 entries
• VLAN protocol: Protocol Template 16, Protocol VLAN 16
• GVRP
• VLAN VPN (QinQ)
– Port-based QinQ
– Selective QinQ
• Voice VLAN
Access control list:
• Time-based ACL
• MAC ACL
– MAC source
– Destination MAC
– VLAN ID
– User priority
– Ether Type
• IP ACL
– Source IP
– Destination IP
– Fragment
– IP protocol
– TCP flag
– TCP/UDP port
– TOS DSCP/IP
– User priority
• Combined ACL
• ACL packet content
• IPv6 ACL
• Policy
– Mirroring
– Redirect
– Rate limiting
– QoS note
• ACL applies to ports/VLANs
Security:
• IP-MAC-Port Binding
– DHCP snooping
– ARP Inspection
– IPv4 Source Guard
• IPv6-MAC-Port Binding
– DHCPv6 Snooping
– ND detection
– IPv6 Source Guard
• DoS Protection
• Static/Dynamic Port Security
– Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kbps/ratio/pps control mode
• IP/port/MAC-based access control
• 802.1X
– Port-based authentication
– Mac-based authentication
– VLAN assignment
– MAB
– Guest VLAN
– Supports Radius authentication and
accountability
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management via SSHv1/SSHv2
IPv6:
• IPv6 Dual IPv4/IPv6
• Snooping for multiple broadcast listeners (MLD).
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery.
• Internet Control Message Protocol (ICMP), version 6
• TCPv6/UDPv6
• IPv6 applications
– DHCPv6 client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
L3 features:
• 16 IPv4/IPv6 interfaces
• Static routing
– 48 static routes
• Static ARP
• 316 ARP entries
• Proxy ARP
• Free ARP
• DHCP server
• DHCP Relay
• DHCP L2 relay
Management:
• Web GUI
• Command line interface (CLI) via console port, telnet
• SNMPv1/v2c/v3
– Trap/Inform
– RMON (1, 2, 3, 9 groups)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP auto-configuration
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• Password reset
• SNTP
• System log
Advanced features:
• Support for Omada hardware controller (OC200/OC300), software controller, cloud controller
• Automatic device discovery
• Package configuration
• Package upgrade of embedded software
• Intelligent network monitoring
• Alerts for abnormal events
• Unified configuration
• Restart schedule
• ZTP (zero-touch provisioning)*
MIBs:
• MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Supports TP-Link private MIBs
• RMON MIB (RFC1757, rmon 1,2,3,9)

Management:
Omada app
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada software controller
Centralized Management • Omada Cloud Controller (does not support TL-SG2210P v4)
• Omada Hardware Controller OC300
• Omada Hardware Controller OC200
• Omada Software Controller
Cloud access Yes, through
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Touchless enable Yes. Requires the use of Omada Cloud Controller (supported by TL-SG2210P v3.2, v5 and above, while TL-SG2210P v4 does not support it)
Management Features • Web GUI
• Command line interface (CLI) via telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (Groups 1,2,3,9)
• SDM template
• DHCP/BOOTP client
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• SNTP
• System log

Certification: CE, FCC, RoHS
Package contents
TL-SG2218 switch
Power cable
Quick installation guide
Rack mount kit
Rubber feet
System requirements: Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX®, or Linux.
Environment:
Operating temperature: 0–40 ℃ (32–104 ℉);
Storage temperature: -40–70 ℃ (-40–158 ℉)
Operating humidity: 10–90% RH without condensation
Storage humidity: 5–90% RH without condensation

Official manufacturer website: https://www.tp-link.com/us/business-networking/smart-switch/tl-sg2218/#overview

EAN: 6935364006419
Jamstvo: 24 mjeseci

Tehničke karakteristike

Recenzije kupaca

Opis proizvoda

Full Gigabit Ports: 16× Gigabit RJ45 ports and 2× Gigabit SFP slots provide fast connections.
Integrated with Omada SDN: Zero-Touch Provisioning (ZTP)*, centralized cloud management, and intelligent monitoring.
Centralized management: cloud access and Omada app for ultimate convenience and easy management.
Static routing: Helps route internal traffic for more efficient use of network resources.
Robust security strategies: IP-MAC-port binding, ACL, port security, DoS protection, storm control, DHCP snooping, 802.1X, radio authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Self-manage: Web, CLI (Telnet, SSH), SNMP, RMON, and dual image provide powerful management capabilities.

Interface:
16 × 10/100/1000 Mbps RJ45 ports
2× Gigabit SFP slots
Fanless
Power supply: 100-240 V AC~50/60 Hz
Dimensions: (W × D × H) 440 × 180 × 44 mm
Rack mountable
Maximum power consumption 12.3 W
Maximum heat dissipation 42.0 BTU/h
Switching capacity 36 Gbps
Packet forwarding rate 26.8 Mpps
MAC address table 8K
Jumbo frame 9 KB

Quality of service:
• 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
– SP (strict priority)
– WRR (weighted round robin)
– SP+WRR
• Bandwidth control
– Rate limiting based on port/flow
• Smoother operation
• Action for flows
– Mirror (on supported interface)
– Redirect (on supported interface)
– Rate limiting
– QoS note
L2 and L2+ features:
• Link aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups and up to 8 ports per group
• Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
• Loop detection
– Port-based
– Based on VLAN
• Flow control
– 802.3x flow control
– HOL blocking prevention
• Mirroring
– Port mirroring
– Processor mirroring
– One-to-one
– Many-to-one
– Tx/Rx/both
L2 Multicast:
• Supports IGMP 511 groups (IPv4, IPv6).
• IGMP snooping
– IGMP snooping v1/v2/v3
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
• IGMP Authentication
• MVR
• MLD snooping
– MLD v1/v2 Snooping
– Fast Leave
– MLD Snooping Querier
– Static group configuration
– Limited IP Multicast
• Multicast Filtering: 256 profiles and 16 entries per profile
VLAN:
• VLAN Group
– Maximum 4K VLAN groups
• 802.1q tagged VLAN
• MAC VLAN: 12 entries
• VLAN protocol: Protocol Template 16, Protocol VLAN 16
• GVRP
• VLAN VPN (QinQ)
– Port-based QinQ
– Selective QinQ
• Voice VLAN
Access control list:
• Time-based ACL
• MAC ACL
– MAC source
– Destination MAC
– VLAN ID
– User priority
– Ether Type
• IP ACL
– Source IP
– Destination IP
– Fragment
– IP protocol
– TCP flag
– TCP/UDP port
– TOS DSCP/IP
– User priority
• Combined ACL
• ACL packet content
• IPv6 ACL
• Policy
– Mirroring
– Redirect
– Rate limiting
– QoS note
• ACL applies to ports/VLANs
Security:
• IP-MAC-Port Binding
– DHCP snooping
– ARP Inspection
– IPv4 Source Guard
• IPv6-MAC-Port Binding
– DHCPv6 Snooping
– ND detection
– IPv6 Source Guard
• DoS Protection
• Static/Dynamic Port Security
– Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kbps/ratio/pps control mode
• IP/port/MAC-based access control
• 802.1X
– Port-based authentication
– Mac-based authentication
– VLAN assignment
– MAB
– Guest VLAN
– Supports Radius authentication and
accountability
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management via SSHv1/SSHv2
IPv6:
• IPv6 Dual IPv4/IPv6
• Snooping for multiple broadcast listeners (MLD).
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery.
• Internet Control Message Protocol (ICMP), version 6
• TCPv6/UDPv6
• IPv6 applications
– DHCPv6 client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
L3 features:
• 16 IPv4/IPv6 interfaces
• Static routing
– 48 static routes
• Static ARP
• 316 ARP entries
• Proxy ARP
• Free ARP
• DHCP server
• DHCP Relay
• DHCP L2 relay
Management:
• Web GUI
• Command line interface (CLI) via console port, telnet
• SNMPv1/v2c/v3
– Trap/Inform
– RMON (1, 2, 3, 9 groups)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP auto-configuration
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• Password reset
• SNTP
• System log
Advanced features:
• Support for Omada hardware controller (OC200/OC300), software controller, cloud controller
• Automatic device discovery
• Package configuration
• Package upgrade of embedded software
• Intelligent network monitoring
• Alerts for abnormal events
• Unified configuration
• Restart schedule
• ZTP (zero-touch provisioning)*
MIBs:
• MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Supports TP-Link private MIBs
• RMON MIB (RFC1757, rmon 1,2,3,9)

Management:
Omada app
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada software controller
Centralized Management • Omada Cloud Controller (does not support TL-SG2210P v4)
• Omada Hardware Controller OC300
• Omada Hardware Controller OC200
• Omada Software Controller
Cloud access Yes, through
• Omada Cloud Controller (does not support TL-SG2210P v4)
• OC300
• OC200
• Omada Software Controller
Touchless enable Yes. Requires the use of Omada Cloud Controller (supported by TL-SG2210P v3.2, v5 and above, while TL-SG2210P v4 does not support it)
Management Features • Web GUI
• Command line interface (CLI) via telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (Groups 1,2,3,9)
• SDM template
• DHCP/BOOTP client
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• SNTP
• System log

Certification: CE, FCC, RoHS
Package contents
TL-SG2218 switch
Power cable
Quick installation guide
Rack mount kit
Rubber feet
System requirements: Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX®, or Linux.
Environment:
Operating temperature: 0–40 ℃ (32–104 ℉);
Storage temperature: -40–70 ℃ (-40–158 ℉)
Operating humidity: 10–90% RH without condensation
Storage humidity: 5–90% RH without condensation

Official manufacturer website: https://www.tp-link.com/us/business-networking/smart-switch/tl-sg2218/#overview

EAN: 6935364006419
Jamstvo: 24 mjeseci

Tehničke karakteristike
Recenzije

Besplatna dostava

Nudimo ti besplatnu dostavu za sve narudžbe iznad 1999€

Načini plaćanja

Platite virmanski / internet
bankarstvom

Tehnička podrška

Stojimo ti na raspolaganju od ponedjeljka do petka od 9:00-17:00h