2.5 Gbps speeds: 8 × 2.5 Gbps RJ45 ports offer high speeds and reliable connections to other switches and devices.
10G Lightning Fast Uplink: 2 × 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching performance.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, centralized cloud management, and intelligent monitoring.
Centralized Management: Cloud access and Omada app for ultimate convenience and easy management.
Static routing: Helps route internal traffic for more efficient use of network resources.
Robust security strategies: IP-MAC-port binding, ACL, port security, DoS protection, storm control, DHCP snooping, 802.1X, radio authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Independent management: Web, CLI (console port, Telnet, SSH), SNMP, RMON, and dual image provide powerful management capabilities.
HARDWARE FEATURES
Interface • 8× 2.5 Gbps RJ45 ports
• 2× 10G SFP+ slots
• 1× RJ45 console port
• 1 × Micro-USB console port
Number of fans Fanless design
Power supply 100-240 V AC~50/60 Hz
Dimensions (W x D x H) 11.6 × 7.1 × 1.7 in (294 × 180 × 44 mm)
Mounting rack mount/desktop
Maximum power consumption 15.0 W (110V/60Hz)
Maximum heat dissipation 51.18 BTU/h (110 V/60 Hz)
DESIGN
Switching capacity 80 Gbps
Packet forwarding rate 59.52 Mpps
MAC address table 16 K
Packet buffer 12 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
– SP (strict priority)
– WRR (weighted round robin)
– SP+WRR
• Bandwidth control
– Rate limiting based on port/flow
• Smoother operation
• Action for flows
– Mirror (on supported interface)
– Redirect (on supported interface)
– Rate limiting
– QoS note
L3 features • 32 IPv4/IPv6 interfaces
• Static routing
– 48 static routes
• Static ARP
– 128 static entries
• Proxy ARP
• Free ARP
• DHCP server
• DHCP Relay
– DHCP interface relay
– DHCP VLAN Relay
• DHCP L2 relay
L2 and L2+ Features • Link Aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups, each containing 8 ports
• Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP security: TC Protect, BPDU Filter, Root Protect
• Loop detection
– Port-based
– Based on VLAN
• Flow control
– 802.3x flow control
– HOL blocking prevention
• Mirroring
– Port mirroring
– Processor mirroring
– One-to-one
– Many-to-one
– Tx/Rx/both
L2 Multicast • IGMP Snooping
– IGMP snooping v1/v2/v3
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
• IGMP Authentication
• MLD snooping
– MLD v1/v2 snooping
– Fast Leave
– MLD Snooping Querier
– Static group configuration
– Limited IP Multicast
• MVR
• Multicast Filtering: 256 profiles and 16 entries per profile
Advanced features • Automatic device discovery
• Package configuration
• Firmware upgrade package
• Intelligent network monitoring
• Alerts for abnormal events
• Unified configuration
• Reboot schedule
VLAN • VLAN group
– Up to 4K VLAN groups
• 802.1Q tagged VLAN
• MAC VLAN: 256 entries
• VLAN protocol: Protocol Template 16, Protocol VLAN 16
• GVRP
• VLAN VPN (QinQ)
– Port-based QinQ
– Selective QinQ
• Voice VLAN
Access control list • Time-based ACL
• MAC ACL
– MAC source
– Destination MAC
– VLAN ID
– User priority
– Ether Type
• IP ACL
– Source IP
– Destination IP
– Fragment
– IP protocol
– TCP flag
– TCP/UDP port
– TOS DSCP/IP
– User priority
• Combined ACL
• ACL packet content
• IPv6 ACL
• Policy
– Mirroring
– Redirect
– Rate limiting
– QoS note
• ACL applies to port/VLAN
Security • IP-MAC-Port Binding
– 512 entries
– DHCP snooping
– ARP inspection
– IPv4 Source Guard: 100 entries
• IPv6-MAC-Port Binding
– 512 entries
– DHCPv6 Snooping
– ND Detection
– IPv6 Source Guard: 100 entries
• DoS Protection
• Static/dynamic port security
– Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kbps/ratio control mode
• 802.1X
– Basic port authentication
– Basic Mac authentication
– VLAN assignment
– MAB
– Guest VLAN
– Supports Radius authentication and accountability
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management via SSHv1/SSHv2
• IP/port/MAC-based access control
IPv6 • IPv6 Dual IPv4/IPv6
• Snooping on multicast listener discovery (MLD).
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery.
• Internet Control Message Protocol (ICMP), version 6
• TCPv6/UDPv6
• IPv6 applications
– DHCPv6 client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
MIBs • MIB II (RFC1213)
• Interface MIB (RFC2233)
• Ethernet Interface MIB (RFC1643)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• RMON MIB (RFC2819)
• RMON2 MIB (RFC2021)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Supports TP-Link private MIB
MANAGEMENT
Omada App Yes. Requires OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management • Omada Cloud Controller
• Omada Hardware Controller (OC300)
• Omada Hardware Controller (OC200)
• Omada Software Controller
Cloud access Yes. Requires OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Touchless Enablement Yes. Requires the use of Omada Cloud-Based Controller.
Management Functions • Web GUI
• Command line interface (CLI) via console port, telnet
• SNMP v1/v2c/v3
– Trap/Inform
– RMON (groups 1,2,3,9)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP auto-configuration
• Dual image, dual configuration
• Processor monitoring
• Cable diagnostics
• EEE
• Password reset
• SNTP
• System log
OTHER
CE, FCC, RoHS certification
Package contents • SG3210X-M2 switch
• Power cable
• Quick In installation guide
• Rack mount kit
• Rubber feet
System requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX®, or Linux.
Environment
• Operating temperature: 0–50 ℃ (32–122 ℉);
• Storage temperature: -40–70 ℃ (-40–158 ℉)
• Operating humidity: 10–90% RH without condensation
• Storage humidity: 5–90% RH without condensation
Official manufacturer website: https://www.tp-link.com/en/business-networking/omada-switch-l3-l2-managed/sg3210x-m2/#overview
EAN: 4897098689523
Jamstvo: 60 mjeseci
